2-6

You want to implement an Ethernet network using the 1000BaseT standard using the minimum hardware specifications possible. Which of the following should you include in your plan? (Select two.)
RJ-45 connectors
Cat5e twisted pair cable
You are deploying a new 10GB Ethernet network using Cat6 cabling.Which of the following are true concerning this media? (Select two.)
It supports 10 Mbps Ethernet connections.
It includes a solid plastic core.
You need to connect several network devices together using twisted pair Ethernet cables. Assuming Auto-MDI/MDIX is not enabled on these devices, drag the appropriate type of cabling on the left to each connection type on the right.
workstation to switch-ST
router to swith-ST
switch to switch-crossover
workstation to router- crossover
router to router-crossover
Match each characteristic on the left with the appropriate fiber optic connector on the right.
MT-RJ use metal guide pins to ensure proper alignment

LC use a connector that is half the size of other fiber optic connectors
ST uses a bayonet-type connector
SC uses a separate push -on, pull-off connector with a locking tab for each wire

Which of the following accurately describe how switches and hubs work
switch use the hardware address in the frame to send it only to the port where the device is located.
A hub repeats frames to all ports, regardless of the destination address.
Which of the following statements are true about bridges?(choose two.)
bridges broadcast messages from one network segment to another.
bridges connect two network segments with the same network address.
Which of the following best describe how a switch functions?(select two.)
it connects multiple network segments and forwards packets to the appropriate segment.
it filters the network traffic based on hardware addresses.
Which of the following are general advantages of using routers on your network?(select three.)
router support multiple routing protocols for better flexibility.
routers provide multiple links between devices to support load balancing.
routers provide more features, such as flow control, error detection, and congestion control, than switches or bridges.
Which of the following is an advantage of using a bridge?
Bridges can be used to increase the maximum physical distance of a LAN.
which of the following is a list of Layer 2 devices?
bridge, network interface card, switch
You have been put in charge of connecting two company networks that were previously separated. you need to connect a 100BaseTx Ethernet work with an older token ring network.
router
You are asked to design a LAN segmentation solution for company AGH. they have three workgroups, Accounting, Sales, and Service. most network traffic is localized within the individual workgroups……
which segmentation device meets the needs while providing the most economical and simplest administration?
Router
You manage a small LAN for a branch office. the branch office has six file servers. you want to use full-duplex Ethernet and offer guaranteed bandwidth to each server. how should you design the network?
Connect all network devices to a switch. Connect each server to its own switch port.
You have a small network with two switches, SwitchA and SwitchB……
You need to connect SwitchA and SwitchB so that workstations connected to SwitchA can communicate with workstations connected to SwitchB. Which should you do?
Connect SwitchA and SwitchB to a router using a straight-through cable on each side.
You have a small network with two switches, SwitchA and SwitchB. Each switch has three client computers connected. IP address have been assigned to various devices as follows:
device……. IP address……
Connect SwitchA and SwitchB using a crossover cable
At which layer of the OSI model do network switches operate?
data link
Which of the following are characteristics of a switch?(select two)
a switch reads the MAC address in a frame and makes forwarding decisions based on that address.
the collision domain on a switch is all devices connected to a single switch port.
You want to prevent collisions on your network by creating separate collision domains and defining virtual LANs. which of the following devices should you choose?
switch
Which of the following methods helps to detect lost packets?(select two.)
sequencing
acknowledgement
How does TCP handle data sequencing?
TCP breaks user data into segments, numbers each segment, places them in the correct sequence , and sends each one in order, waiting for an acknowledgement before sending the next segment.
Which two of the following lists accurately describes TCP and UDP?
TCP: CONNECTION- ORIENTED, reliable, sequenced, high overhead
UDP: connectionless, unreliable, unsequenced, low overhead
The following items describe the functions performed at various OSI model layers.
1. Logical topology, hardware addresses, media access, framing
2. Logical device identification, path identification and selection
3. Flow control, reliable data transfer, windowing, segmentation, and sequencing
4. Convert data to 0s and 1s, bit signaling and synchronization

Which of the following correctly identifies the layers that perform each of the functions listed here?

Data link, Network, Transport, Physical
Which of the following are functions of the MAC sublayer in the OSI model? (Select Two.)
Defining a unique hardware address for each device on the network.
Letting devices on the network have access to the LAN.
Workstation2 needs to send data to Workstation3. Identify the Layer 2 and Layer 3 address used by Workstation2 to send the data by dragging the corresponding address from the list on the left ot its location on the right.
Layer 2 source address: 080046987654
Layer 3 source address: 192.168.10.12
Layer 2 destination address:000b5f2a2222
Layer 3 destination address: 192.168.11.11
Workstation3 has started communicating with Workstation2. It sends a frame to the default gateway. Identify the Layer 2 and Layer 3 addresses used by the Cisco 2600 router to forward the data to Worksation 2 by dragging the corresponding address from the list on the left to its location on the right.
Layer 2 source address: 000b5f2a222
Layer 3 source address: 192.168.11.11
Layer 2 destination address: 080046987654
Layer 3 destination address: 192.168.10.12
What is the purpose of the CRC in network communications?
Detect data errors
A client computer starts to download some files from an FTP server named FTPSrv1. While the first download is in progress, the user opens a second instance of the FTP program and initiates a second download. What does the server and the client use to keep each download separate?
Session ID
An Internet server has a single network interface that has been assigned an IP address. The server is running both the FTP and HTTP services. A client computer initiates a session with the HTTP server.
How is the HTTP request from the client routed to the correct service running on the server?
Port or socket number
Which two of the following functions are performed by IP?
Identifying hosts with the IP address
Routing datagrams to hosts
Match the TCP/IP protocols with their function by dragging the protocol name on the left and dropping it next to the description on the right.
Used to send e-mail messages between mail servers: SMTP
Used to send messages to groups of users: IGMP
Used to assign IP addresses to hosts: DHCP
Used to get the MAC address of a host from its IP Address: ARP
Match the TCP/IP protocols with their function by dragging the protocol name on the left and dropping it next to the description on the right. (Choose two each.)
Used to get the IP address of a host from a known MAC address: RARP and BOOTP
Used to transfer files: FTP and TFTP
Used to identify routes through an internetwork: RIP and OSPF
The following names are given to data at various stages in the encapsulation process.
1. Packets
2. Bits
3. Segments
4. Frames
To which layer of the OSI model do the names correspond?
Network, Physical, Transport, Data Link
Drag each layer of the TCP/IP model on the left to the networking componenet associated with it on the right. Each layer of the TCP/IP model may be used once, more than once or not at all.
Host IP addresses: Internet Layer
Sequencing Information: Transport Layer
MAC Addresses: Link Layer
Acknowledgments: Transport Layer
Network addresses: Internet Layer
Drag the information type on the left to the appropriate layer of the TCP/IP model that it is associated with on the right.
Transport Layer: Segments
Link layer: Frames
Application Layer: Data
Internet Layer: Packets
Drag the information type on the left to the appropriate layer of the OSI model that it is associated with on the right.
Network Layer: Packets
Data Link Layer: Frames
Physical Layer: Bits
Transport Layer: Segments
Application Layer: Data
What role does ARP play in the routing process?
If a router does not know a destination device’s MAC address, it sends an ARP broadcast containing the IP address and requesting the MAC address.
Workstation2 needs to send data to Workstation3. It sends out an ARP request for the address of the default gateway. Which of the following are true of this request? (Select two.)
Only the router will respond with an address of 000b5f2a2222.
The switch sends the ARP request to Workstation1 and the router.
Routing data between computers on a network requires several mappings between different addresses. Which of the following statements is true?
Routers use ARP to resolve known IP addresses into MAC addresses by broadcasting requests to the network.
A host wants to send a message to another host with the IP address 115.99.80.157. The host does not know the hardware address of the destination device. Which protocol can be used to discover the MAC address?
ARP
You have several hosts, a switch and a router shown in the exhibit. Workstation1 sends an IP packet containing a text document to Workstation2. Which destination address does Workstation1 put in the Ethernet frame header of the packet containing the text document?
080046987654
You have several hosts, a switch and a router as shown in the exhibit. Workstation1 sends an IP packet containing a photograph to Workstation3. Which destination MAC address does Workstation1 use?
000b5f2a2222
You have several hosts, a switch and a router as shown in the exhibit. Workstation1 sends an IP packet to Workstation3. When the packet reaches Workstation3, which source addresses are in the frame and packet? (Select two.)
Source IP address = 192.168.10.11
Source MAC address = 000b5f2a2223
You have several hosts, a switch and a router as shown in the exhibit. Workstation3 sends an IP packet to Workstation1. The packet is received by the Cisco 2600 router as shown in the diagram. When the packet leaves the route, which source and destination IP address will be contained in the IP packet? (select two.)
Destination IP address = 192.168.10.11
Source IP address = 192.168.11.11
You have several hosts, a switch and a router as shown in the exhibit. Workstation2 sends an IP packet to Workstation3. Which default gateway address is used by Workstation2?
192.168.10.1
You want to implement an Ethernet network using the 100Base-FX standard using the minimum hardware specifications possible. You need to support distances of up to 1,000 meters.
Which of the following should you include in your plan? (Select two.)
SC connectors
Single-mode fiber optic cable
You manage a small network with two buildings, 1,000 meters apart. You want to connect the two buildings together with a switch. You are concerned about electromagnetic interference on the cable connecting the two buildings.
What should you include in your plan? (Select two.)
1000BaseLX Ethernet
Fiber optic cables with LC connectors
You have two Cisco 2960 switches, each with 24 FastEthernet ports and two SFP Gigabit uplink ports. You want to connect the two switches together at a distance of 300 meters.
How should you connect the two switches? (Select two.)
Use ports Gi0/1 or Gi0/2
Use fiber optic cables with LC connectors
Which two of the following statements accurately describe full-duplex Ethernet?
It uses direct point-to-point connections between the sender and receiver.
It is collision free.
Which two of the following statements accurately describe half-duplex Ethernet?
It uses collision detection and recovery.
It sends both signals along the same wire.
You want to enable full duplex on your Ethernet network. Which of the following should you do?
Configure NICs and switch interfaces to use full duplex.
An Ethernet network meets the specification for Ethernet 1000BaseT. A single server is connected to a port on the switch. The switch port is configured for auto-detect.
What is the available bandwidth on the server cable segment?
1000 Mbps if the server NIC is half duplex; 2000 Mbps if the server NIC is set to full duplex
What is the backoff on an Ethernet network?
It is the random amount of time a device waits before retransmitting after a collision.
Which of the following mechanisms are used on Ethernet networks to control access to the transmission medium? (Select two.)
Collision detection
Backoff
What is the first thing that happens when a collision occurs on an Ethernet network?
The device that detected the collision transmits a jam signal.
Which of the following is true of CSMA/CD? (Select two.)
A device with data to send first listens to the transmission medium to determine if it is free.
If collisions are detected, an interrupt jam signal is broadcast to stop all transmissions.
Which of the following are true about Gigabit Ethernet? (Select two.)
Uses CSMA/CD
Can use both copper and fiber optic
You have a Cisco router with an integrated CSU/DSU. Which of the following connector types will you most likely use to connect the router to the WAN service?
RJ-48
Shown here is a diagram of the back of a sample router. Which port would you use if you wanted to connect the router to a CSU/DSU using a serial connection?
DB-60
Shown below is a diagram of the back of a sample router. Match the connector type with the router port.
Serial0: Smart Serial
FE 0/0: RJ-45
Console: RJ-45
T1 DSU/CSU: RJ-48
You have a Cisco router with a single WIC that has two serial ports. You will connect the router to an external CSU/DSU. Which of the following cables and connectors will you most likely use to connect the router to the CSU/DSU?
Smart Serial DTE cable
Shown here is a diagram of the back of a sample router. If Port E is a serial port, what type of cable and connector would you use to connect the router to an another router if this router provides the clocking signal?
DB-60 serial DCE cable
Which four of the following are the responsibility of the WAN service provider?
CO
DCE
Local loop
PSE
Which type of network divides data to be transmitted into small units and then routes these units from the originating system to the destination system, allowing multiple, concurrent communications on the network medium?
Packet-switched
Which type of network establishes a dedicated physical connection between two hosts who need to communicate on the network, not allowing any other host to use the medium until the communications is complete?
Circuit-switched
Which of the following WAN technologies provides packet switching over high-quality digital lines at speeds up to 1.544 Mbps or greater?
Frame Relay
Which WAN connection types use digital communications over public telephone lines? (Select two.)
DSL and ISDN
Which of the following WAN technologies is a dial-up only service?
ISDN BRI
Which of the following correctly describes the T1 carrier system? (Select two.)
T1 lines use two pairs of copper wire.
A single T1 channel can transfer data at 64 Kbps.
You are implementing Internet connectivity for a new start-up company. Your client will provide online storefronts for retailers. To do this, they have calculated that their Internet connection must provide a data rate of at least 20-30 Mbps. Which type of service should you implement?
T3
While working at the console of a Cisco device, you need to view a list of the commands that are available in the current mode.
Which command should you use?
?
While working at the console of a Cisco device, you need to view a list of the commands that are currently stored in the history buffer of the system.
Which command should you use?
show history
While working at the console of a Cisco device, you need use the same command repeatedly.
Given that the command is quite long, what can you do to avoid having to retype it over and over?
Press the Up-arrow key.
In the lab, click the switch icon to open the switch console. Then use the command line interface to find the information necessary to answer the following question:
Which privileged EXEC commands begin with the letters ac? (Select all that apply.)
access-enable
access-template
In the lab, click the switch icon to open the switch console. Then use the command line interface to find the information necessary to answer the following question:
Which of the following does the privileged exec show lacp command provide information about?
Port channel information
In the lab, click the switch icon to open the switch console. Then use the command line interface to find the information necessary to answer the following question:
How many commands in global configuration mode begin with the letters de?
3 (define, default, and default-value)
Which of the following partial commands are unique, first-level commands in global configuration mode (i.e. recognized as valid commands without typing additional characters)? (Select all that apply.)
al
q
rm
Which of the following parameters are valid second-level parameters for the ip command in FastEthernet interface configuration mode? (Select all that apply.)
access-group
dhcp
igmp
Which of the following commands are complete commands (i.e. they do not require additional parameters or keywords)? (Select all that apply.)
Branch1#show version
Branch1#conf t
Branch1 (config-if) #duplex half
A Cisco router boots but cannot locate a valid IOS image in flash memory or on a TFTP server. Assuming the default configuration, what will the router do next?
Enter ROM monitor mode
You want to save the configuration file in NVRAM to a TFTP server with address 192.168.1.10 to be used as a backup. Which command would you use?
copy start tftp
Which two of the following commands can you use to copy files from a TFTP server with address 10.0.0.5 to a router?
copy tftp start
copy tftp run
Which command do you use to copy a file named ATL-1.cfg on the TFTP server to the running-config on the router?
copy tftp run
For each operation listed on the right, drag and drop the corresponding command from the list on the left.
Save current configuration to NVRAM: copy run start
Load the current configuration saved in NVRAM into memory: copy start run
Save the current configuration to a network server: copy run tftp
Copy a configuration file from a network server into NVRAM: copy tftp start
You need to back up the current IOS image on your router to the TFTP server. The TFTP server’s IP address is 192.56.145.23. Which of the following commands do you use?
copy flash tftp
Which of the following configuration register values tells the router to use configuration information from NVRAM?
0x2102
Listed on the right are various connections between networking devices. For each connection, drag a cable type from the left to match it with the connection type.
Connect a workstation to a switch: Ethernet straight-through cable
Connect a workstation to a console port on a Cisco device: Rollover cable
Connect a hub to a switch: Ethernet crossover cable
Connect a router to a switch:Ethernet straight-through cable
Connect a switch to a switch: Ethernet crossover cable
Connect a workstation to a router: Ethernet crossover cable
Each connection in the Exhibit is labeled A-G. Drag the cable type from the left that you would use to make each connection type.
Connection A: Ethernet straight-through cable
Connection B: Ethernet crossover cable
Connection C: Ethernet straight-through cable
Connection D: Rollover cable
Connection E: Ethernet crossover cable
Connection F: Ethernet straight-through cable
Connection G: Ethernet crossover cable
You are a field technician for a large company. You have been sent to a remote site to troubleshoot a downed router. When you arrive at the remote site, how will you connect your laptop to the router? (Select two.)
Connect the laptop’s Ethernet port to the router’s Ethernet port using a crossover cable
Connect the laptop’s COM port to the router’s console port using a rollover cable.
Shown here is a diagram of the back of a sample router. If port C is the console port, what type of cable and connector would you use to connect to the console port?
RJ-45 rollover cable
You need to connect a PC to the router console port to establish a console connection. For each of the parameters listed below, select the appropriate parameter to establish the connection.
Baud rate: 9600
Data: 8 Bit
Parity: None
Stop: 1 bit
Flow control: None
You want to make a console connection to a router using the serial port on a PC. Select the necessary components to make the console connection. Select only the necessary components.
Rollover cable
Console port
Terminal emulation program
You want to establish a console session to a new router using a Telnet session. Which of the following components will you need? (Select three.)
Ethernet cable
Ethernet port
IP address
When the router boots, it looks for the IOS image in the following locations:
ROM
Flash
Locations specified by the boot system statements in startup-config
Default TFTP server
In what order are these locations checked?
boot system statements, flash, TFTP server, ROM
Which items are held in a router’s RAM? (Select three.)
Log file entries
The current router configuration file
Routing table entries
Which can be stored in NVRAM on a Cisco device? (Select two.)
full IOS image
startup-config file
Which of the following is true of the system ROM on a Cisco device?
It holds a limited version of the IOS software to be used if the full IOS image can’t be found.
A Cisco router boots but cannot locate the startup-config file. Assuming the default configuration, what will the router do next?
Enter the setup mode
Listed below are three banner types can be configured on a router.
exec
motd
login
if all three banners were configured, in which order would they display when a Telnet session is used to connect to the router?
motd, login, exec
you have used the following commands to configure your router:
Router(config)#banner exec *Have a nice day!*
Router(config)#banner login*the grass grows green*
Router(config)#banner motd *the sky is blue*
when you connect to the router using a telnet session, how will these banners display?
1. the sky is blue
2. the grass grows green

passord: have a nice day

When you start up your router, you see the following messages:
have a nice day
the grass grows green
user access verification
password:
the sky is blue
router>
for secuity purposes, you would like to change the message the sky is blue to read all activity is monitored. which command should you use?
banner exec * All activity is monitored*
When you start up your router, you see the following messages:
have a nice day
the grass grows green
user access verification
password:
the sky is blue
router>
for secuity purposes, you would like to change the message The grass grows green to read only administrator access is allowed. which command should you use?
banner login *Only administrator access is allowed*
You are troubleshooting a router ar the console. you issued the following command at the CLI:
PDX#DEBUG ARP
you see debug output, but the output scrolls past faster than you can read. what two commands allow you to view debug output one page at a time?(select two.)
logging buffered
show log
You have a test lab that you use to test different configurations before deploying them in your live network. you have been testing several commands from configuration mode, then going back to enable mode to view the running-configuration. Every time you exit configuration mode,the following output is displayed:
%sys-5-config…….
what command can stop these messages from appearing on your screen?
no logging console
How does configuring banners add to the security of your router?
Banners provide a notice of intent, informing users that access is controlled or that activity may be logged.
you have a PC that you connect to the ethernet network and which you use to create a console connection to the router through a Telnet session. you want to require a password before the Telnet session is allowed.
enter global configuration mode
router#config t
enter configuration mode for Telnet sessions
router (config)#line vty 0 4
set the password
router(config-line)#password cisco
require the password for login
router(config-line)#login
which of the following is the most important thing to do to prevent console access to the router?
keep the router in a locked room
you want to prevent users from accessing a router through a Telnet session. what should you do?
for the VTY lines, add the login parameter and remove any passwords.
you want users to enter a password before being able to access the router through a Telnet session. you use the following commands:
router config t
router config #line vty 0 4
router config-line password cisco
exit
exit
in line configuration mode, add the login parameter
shown below is a partial configuration for a router as shown by the show run command.
!
line con 0
exec-timeout 0 0
password cisco
login line aux 0
line vty 0 4 ……!
access to the router through a Telnet session is allowed without suing a password.
access to the console require the use of cisco for the password
which of the following commands configures a password to switch to privileged exec mode and saves the password using MD5 hashing
enable secret
you have configured ppp with chap authentication on the BRI0 interface of you router. you now want to hide the Chap password from view in the configuration file. what command should you use?
service password-encryption
which of the following measures can you implement to help secure access to a router through the con 0 line?(select two.)
keep the router in a locked room
set a password and use the login command
you have established an SSH connection to your router. you use the following command and receive the error message shown:
router>enable
%error in authentication
which command would correct the problem?
routerA(config)#enable secret cisco
what is the main security weakness in using the service password-encryption command?
passwords can be easily broken
while configuring a new router, you use the following commands:
enable password cisco
enable secret highway
line con 0
password airplane
login
line vty 0 4
password garage
login
you establish a telnet session to the router. which password would you use to enter privileged exec mode?
highway
while configuring a new router, you use the following commands:
enable password cisco
enable secret highway
line con 0
password airplane
login
line vty 0 4
password garage
login
which password would you use to open a Telnet session to the router?
garage
you have just received a new cisco 2960 series switch and need to complete an initial configuration. complete the following configuration tasks:
set the host name to NVOFFICE
enable
conf t
hostname nyoffice1960
encre
You have used a set of bridges and routers to segment your LAN into smaller networks. What results will you get? (Select two.)
Decreased congestion on each segment.
Increased number of collision domains.
Which of the following are results of using a router to segment a network? (Select two.)
Fewer devices per broadcast domain.
Increased number of collision domains.
You have implemented a network switch. Each switch port is connected to a workstation or server host. Which of the following is not true regarding this implementation?
The broadcast domain is reduced to only one device.
Which two of the following accurately describe cut-through switching?
The switch copies only the destination address of the frame into its buffer.
The switch reduces latency by forwarding the frame almost immediately.
Which statement best describes the fragment-free switching method?
The switch reads the first 64 bytes of the frame, verifies that a collision has not occurred, and switches the frame to the correct port.
Which of the following are true of store-and-forward switches? (Select three.)
Latency is greater than with cut-through switches.
Frames are checked for errors before being forwarded.
Frames with errors are dropped.
You have a network consisting of routers, switches, a hub, and workstations connected as shown in the graphic. No VLANs have been configured.
How many broadcast domains exist in this network?
4
You have a network consisting of routers, switches, a hub, and workstations connected as shown in the graphic. No VLANs have been configured.
How many collision domains exist in this network?
4
Device B sends a message to Device C on the network shown in the Exhibit. The switch does not have an entry for Device C in its CAM table. What does the switch do with the message?
The switch does not record the location of Device C. It forwards the frame out all ports except port Fa0/2.
Device B sends a frame to Device A on the network shown in the Exhibit. The switch has an entry in its CAM table for Device A in its database, but not for Device B. Which of the following best describes what the switch does with the message?
The switch records the address and port for Device B in its database. It sends the frame out port Fa0/1.
Device B sends a frame to Device A on the network shown in the Exhibit. The switch has an entry for Device B, but not for Device A in its CAM table. Which of the following best describes what the switch does with the frame?
The switch sends the frame out all ports except for port Fa0/2.
You have a new switch that you have just connected to the network as shown in the Exhibit. After connecting the switch to the network:
Host A sends a frame addressed to Host D
Host B sends a frame addressed to Host A
Host B sends a frame addressed to Host C
Which information will the switch have after these frames have been sent?
Host A is on Fa0/1 and Host B is on Fa0/2.
You have a new switch that you have just connected to the network as shown in the Exhibit. After connecting the switch to the network:
Host A sends a frame addressed to Host D
Host B sends a frame addressed to Host A
Host B sends a frame addressed to Host C
The switch recieves a frame on Fa0/3 addressed to the MAC address of Host D. What will the switch do?
Record the MAC address of Host C, then forward the frame out all ports except Fa0/3.
You have a switch connected to a small network as shown in the Exhibit. A hub connects Wrk1 and Wrk5 to the switch. The switch has the following information in its CAM table:
Fa0/1 Wrk1
Fa0/2 —
Fa0/3 Wrk3
Fa0/4 —
Wrk1 sends a frame addressed to Wrk5. What will the switch do with the frame? (Select two.)
Forward the frame out all ports except Fa0/1.
It will not record the location of any device.
You have a switch connected to a small network as shown in the Exhibit. A hub connects Wrk1 and Wrk5 to the switch. The switch has the following information in its CAM table:
Fa0/1 Wrk1/Wrk5
Fa0/2 —
Fa0/3 Wrk3
Fa0/4 —
Wrk1 sends a frame addressed to Wrk5. What will the switch do with the frame? (Select two.)
It will not record the location of any device.
Drop the frame.
What problem does the Spanning Tree Protocol prevent?
It prevents message loops from developing when a switch or bridge is connected to the same location more than once.
Which of the following are advantages of using the Spanning Tree Protocol (STP) in the network segmented bridges? (Select three.)
STP prevents message loops from forming.
STP lets you provide redundancy by using more than one connection between devices, which makes your network more stable.
STP identifies the most efficient path through a bridged network.
Which statements accurately describe port states of both bridges and switches? (Select two.)
Ports in a blocked state still receive BPDUs.
In the learning state, the MAC address table can be populated but frames are not forwarded.
A switch running STA is a backup bridge. What state is it in?
Blocking
Switches running the STA are in the process of exchanging BPDUs and defining their roles. In what state are the switches?
Listening
A switch running the STA is in the learning state. A message arrives at the switch destined for a different network segment. Which of the following best describes what the switch will do?
It places the source address and segment in its database, but does not forward the message.
A switch running STA is in the listening state. A message arrives at the switch destined for a different network segment. Which of the following best describes what the switch will do?
It does not record address or segment information. It does not forward the message.
You have just connected four switches as shown in the Exhibit. Assuming the default switch configuration, which switch will become the root bridge?
B
You have two switches connected as shown in the Exhibit. You would like to configure rapid spanning tree on switch A. On which ports would you use the portfast feature?
Fa0/1 and Fa0/2
You just connected four switches as shown in the Exhibit. Assuming the default switch configuration, how can you force switch C to become the root bridge?
Configure a priority number of 4096 for switch C.
You have three switches configured as shown in the Exhibit. How could you guarantee that switch C becomes the root bridge?
Configure switch C with a lower priority value.
Consider the network shown in the exhibit. You have been experiencing intermittent connectivity issues with switch2. To check the status of the interfaces you run the following commands:
What is the issue with this network?
The device connected to the Fa0/1 interface has auto-negotiation disabled.
A workstation is connected to a switch on the Gi0/2 interface using a straight through cable. The Ethernet interface in the workstation has been manually configured to use a 100 Mbps link speed and full duplexing. Which of the following are true in this scenario? (Select three.)
If the link speed is 1000 Mbps or faster, full-duplex is used.
If the link speed is 10 Mbps or 100 Mbps, half-duplex is used.
The switch attempts to sense the link speed. If it can’t, the slowest link speed supported on the interface is selected.
You need to configure the FastEthernet 0/1 interface on a switch to automatically detect the appropriate link speed and duplex setting by negotiating with the device connected to the other end of the link.
Drag the command on the left to the appropriate configuration step on the right to accomplish this. Not all of the commands may be required.
Enter global configuration mode: conf t
Enter interface configuration mode: int fa0/1
Set the speed of the interface: speed auto
Set the duplex setting for the interface: duplex auto
You need to disable the FastEthernet 0/0 interface on a switch. Drag the command on the left to the appropriate configuration step on the right to accomplish this. Not all of the commands may be required.
Enter global configuration mode: conf t
Enter interface configuration mode: int fa0/0
Disable the interface: shutdown
Verify the interface is disabled: show ip interface brief
The FastEthernet 0/0 interface on a switch is currently disabled. You need to enable it so a workstation can be connected to it. Drag the command on the left to the appropriate configuration step on the right to accomplish this. Not all of the commands may be required.
Enter global configuration mode: conf t
Enter interface configuration mode: int fa0/0
Verify the interface is disabled: show interface status
Enable the interface: no shut
You have a small network connected to the Internet as shown in the Exhibit. You need to configure the default gateway address on Wrk1 so that it can communicate with the hosts on the Internet. Which address would you use for the default gateway address?
The IP address assigned to Fa0/0 on Router 1
You have a small network as shown in the Exhibit. You have configured the IP address and subnet mask on Wrk1. You want to be able to use Wrk1 to browse the Internet to connect to sites like www.cisco.com. What other parameters are required on the workstation? (Select two.)
Default gateway
DNS server address
You have a small network with a single subnet connected to the Internet as shown in the Exhibit. The router has been assigned the two addresses shown. You need to manually configure the workstation to connect to the network. The workstation should use RouterA as the default gateway, and DNS1 as the DNS server address. From the drop-down lists, select the appropriate paramteres to configure the workstation’s TCP/IP settings.
IP Address: 192.168.12.46
Subnet Mask: 255.255.255.240
Default Gateway: 192.168.12.34
DNS Server: 192.162.1.22
Which command(s) would you use to configure a default gateway on a Catalyst 2950XL switch?
Switch (config) #ip default-gateway 192.168.10.1
You must configure an IP address on a Catalyst 2950XL switch using the default management switch port. From global configuration mode, which commands would you enter to configure the correct management port?
int vlan 1
ip address 192.168.10.2 255.255.255.0
You are the only network administrator for your company. You are planning for an upcoming vacation and need to ensure that you can administer your switches remotely while you are gone. What must you configure to allow remote administration? (Choose two.)
The switch must be configured with a valid IP address and default gateway.
The remote workstations must have access to the management VLAN of the switch.
You have a workstation configured with DNS server addresses as follows:
Primary DNS server = 192.168.1.1
Alternate DNS server = 192.168.1.155
While browsing the Internet, you go to www.cisco.com. A few minutes later, you type ping www.cisco.com into a command prompt. How will the workstation get the IP address for www.cisco.com?
Out of its local DNS cache
Listed below are several places that a workstation checks to resolve DNS host names. A. Primary DNS server B. Secondary DNS servers C. HOSTS file D. Local DNS cache
In a browser, you type the name of a website. In which order will these locations be checked during teh name resolution process?
D, C, A, B
You would like to see what host names have been cached on your router. Which command displays the cached list of host names?
Show hosts
For each operation on the right, match the appropriate command from the list on the left.
Configure DNS server address for the router to use for resolve host names: ip name-server
Create static entries for hosts, associating a host name with an IP address: ip host
Prevent the router from using DNS to resolve host names: no ip domain-lookup
Set the DNS name used by the router: hostname
You have just started a Cisco 2960 switch. You notice that the system light is a solid amber color. What does this indicate?
The system has power but is not functioning properly.
You are checking the status of port Fa0/12 on your Cisco 2960 switch. A cable has been plugged in to the port and is connected to a device. You press the Mode button to select Stat, Duplex, and Speed. Each time the port light remains off. Which of the following is true?
The port is shut down or the cable is bad.
You are checking the status of port Gi0/1 on your Cisco switch. A cable has been plugged in to the port and is connected to a device. You press the Mode button to select Stat, Duplex, and Speed. The results are shown below: Stat = Flashing green. Duplex = Solid green. Speend = Flashing green. Which of the following are true? (Select two.)
The port is operating in full-duplex mode.
The port speed is 1000 Mbps.
Wrk1 is connected to port Fa0/16 on your Cisco 2960 switch. The user complains that she can’t access the network server. You verify that a cable is connected to the Fa0/16 port on the switch. You press the Mode button to select Stat, Duplex, and Speed. Each time the port light remains off. Which command would most likely correct the problem?
no shutdown
Wrk1 is connected to port Fa0/16 on your Cisco 2960 switch. A cable has been plugged in to the port and is connected to a device. You press the Mode button to select Stat, and the port light alternately flashes amber green. What should you do to correct the problem?
Check the NIC in Wrk1 for frame errors or excessive collisions.
Which of the following are reasons to configure VLANs on a switch as opposed to using switches without VLANs? (Select two.)
Increased number of broadcast domains.
Increased security.
You have two switches connected together as shown in the following diagram. How many broadcast domains are there in the network shown?
2
Which of the following benefits apply only to creating VLANs with switches and not to segmenting the network with regular switches?
You can create multiple broadcast domains.
Which of the following statements describe how VLANs affect broadcast traffic within an internetwork? (Select two.)
Broadcast traffic is transmitted only within a VLAN.
Devices on the same VLAN have the same subnet address.
Which of the following are true regarding using multiple VLANs on a single switch? (Select two.)
The number of broadcast domains increases.
The number of collision domains remains the same.
Which interface is a member of VLAN 65?
Fa0/22
Computers A and B are on the same VLAN and are seperated by two switches, as shown in the exhibit. Computer A sends a frame to Computer B. Which of the following best describes the compositions of teh frame as it travels from A to B?
Computer A sends a normal frame. The first switch appends a VLAN ID to the frame. The second switch removes the VLAN ID before forwarding it to Computer B.
Which of the following statements accurately describes a VLAN ID?
Switches append a VLAN ID to the header of each frame to identify the virtual network to which it belongs.
What primary advantages does the 802.1Q Trunking Protocol offer compared to ISL? (Choose two.)
IEEE standard
Can be used with a mix of Cisco and non-Cisco devices
You’ve just enabled trunking on the fa0/1 port of a Catalyst 2960 switch. By default, what traffic can now be sent across this interface?
Only 802.1Q traffic
Switch B is a Catalyst 2924 switch you’re configuring to support VLAN trunking. Switch B is both ISL and 802.1Q capable. Switch A is encapsulating 802.1Q. You want Switch B’s port to be in trunk mode regardless of the mode configured on Switch A. Which commands should you use to configure the trunk port on Switch B? (Choose two.)
switchport trunk encapsulation dot1q
switchport mode trunk
Review the exhibit to answer the following question. You would like to manually configure the trunk status on each port for switch A so that the appropriate type is selected and so that a trunking protocol is not used. Match the command on the left with the correct port on switch A.
Interface Fa0/1: switchport mode access
Interface Fa0/2: switchport mode access
Interface Fa0/3: switchport mode trunk
Interface Fa0/4: switchport mode access
You want to make interface fa0/2 a memeber of VLAN2 on a Catalyst 2950XL switch. Which commands must you enter? (Select two.)
int fastEthernet 0/2
switchport access vlan 2
You have a small network with four switches as shown in the diagram. Which of the following are true? (Select two.)
Fa0/2 on switch B is a trunk port.
Fa0/3 on switch B is an access port
You are implementing a static VLAN trunking configuration on a Catalyst 3550 switch. You would like to keep the switch from tagging packets from VLAN 3 as they leave FastEthernet 0/1. Which command(s) would you use?
Switch (config) #int fa 0/1
Switch (config-if) #switchport mode trunk
Switch (config-if) #switchport trunk native vlan 3
You are implementing a static VLAN trunking configuration on a Catalyst 3550 switch. You would like to keep the switch from forwarding packets from VLAN 3 as they leave FastEthernet 0/1. Which command(s) would you use?
Switch (config) #int fa 0/1
Switch (config-if) #switchport mode trunk
Switch (config-if) #switchport trunk allowed vlan remove 3
Which of the following is true concerning the native VLAN and VLAN trunking? (Select three.)
With 802.1Q trunking, frames from the native VLAN are not tagged.
If the native VLAN on one end of the trunk is different than the native VLAN on the other end, the traffic of the native VLANs on both sides cannot be transmitted correctly on the trunk.
Frames are placed into the native VLAN when they enter an 802.1Q trunking interface but do not have an 802.1Q header.
After using the show run command on a 2960 Cisco switch, you recieve the following output.
Which of the following is true?
Both FastEthernet 0/9 and 0/10 are configured as unconditional access ports.
You want to get a list of all ports on your switch that are currently trunking. Which command should you use?
show interface trunk
You want to verify that trunking is enabled between the Catalyst 2950XL switch and the Cisco 2600 router. Which command must you enter?
show interface fa0/1 trunk
Lab
Use the following commands:
enable
conf t
interface range fa0/20 – 23 , gi0/1 – 2
switchport mode trunk
interface range fa0/1 – 19 , fa0/24
switchport mode access
Ctrl+Z
copy run start
You are the network administrator for a city library. Throughout the library are several groups of computers that provide public access to the Internet. Supervision of these computers has been difficult. You’ve had problems with patrons bringing personal laptops into the library and disconnecting the network cables from the library computers to connect their laptops to the Internet. The library computers are in groups of four. Each group of four computers is connected to a hub that is connected to the library network through an access port on a Catalyst 2960 switch. You want to restrict access to the network so only the library computers are permitted connectivity to the Internet. What can you do?
Configure port security on the switch.
You’ve just enabled port security on an interface of a Catalyst 2950 switch. You want to generate an SNMP trap whenever a violation occurs. Which feature should you enable?
restrict
What are the default switchport configuration parameters on a 2960 switch? (Select two.)
A maximum of 1 MAC address per port is allowed.
Violation action is set to shutdown.
You are configuring a new 2960 switch. You issue the following commands:
interface fast 0/15
switchport mode access
switchport port-security
switchport port-security maximum 1
switchport port-security mac-address sticky
switchport port-security violation protect
You connect a hub with two workstations to port Fa0/15. You power on first Device1 and then Device2. What will be the result?
Frames from Device1 will be allowed; frames from Device2 will be dropped.
You have a Catalyst 2960 switch on a small local area network with one server and five workstations. The file server is named SrvFS and is connected to port Fa0/17 on the switch. You want to make sure that only this server can connect to port Fa0/17, but that it can send and receive frames from the five workstations on the network. What should you do?
Configure switchport security on Fa0/17 to allow only the MAC address of SrvFS.
You have a Catalyst 2960 switch on a small local area network with one server and five workstations. The file server is named SrvFS and is connected to port Fa0/17 on the switch. You want to make sure that only this server can connect to port Fa0/17. If any unauthorized devices attempt to attach, you want to disable the port until you manually re-enable it. On Fa0/17, you use the switchport port-security mac-address command to identify the MAC address of the server. What else should you include in your configuration? (Select two.)
switchport port-security violation shutdown
switchport port-security maximum 1
You have a switch that has port security on the Fa0/3 interface. The output of the show port-security interface fa0/3 command is shown below:
What is true of the configuration? (Select two.)
The port allows up to two connected devices.
The port has learned one MAC address and saved that address in the running-config file.
You have a switch that has port security on the Fa0/3 interface. The output of the show port-security interface fa0/3 command is shown below:
What is true of the configuration? (Select two.)
The port has been disabled because too many MAC addresses have been detected.
You have configured port security for the Fa0/3 interface. To test the security settings, you connect two workstations to the same port. Both are allowed to connect. You check the running-config file and find the following for the interface:
interface FastEthernet0/3
switchport mode access
switchport port-security mac-address sticky
You want to allow only a single device to connect to this port. What should you do?
For the interface, use the switchport port-security command.
Which of the following are true of port security sticky addresses? (Select two.)
They can be learned automatically or manually configured.
They are placed in the running-config file, and can be saved to the startup-config file.
You have just enabled port security on a switch port. What are the default settings? (Select three.)
Maximum of 1 device
Dynamically-learned allowed addresses
Shutdown violation mode
You have two IP phone daisy chains as shown in the exhibit. Which of the following commands correctly configures port security on both FastEthernet 0/5 and 0/6? (Select two.)
Switch (config-if) #switchport port-security maximum 3
Switch (config-if) #switchport port-security
In which of the following situations would you use port security?
You wanted to restrict the devices that could connect through a switch port.
You are troubleshooting the connections on a switch. Which would you do to correct the status shown for Fa0/12?
Use the no shutdown command.
You are troubleshooting the connections on a switch. The device connected to the switch on fa0/8 is powered on. Which would you do to correct the status of Fa0/8?
Replace the cable.
Which of the following measures can you take to increase the security of remote connections to your router?
Configure SSH.
You would like to use the crypto key command to generate a key pair for use with SSH. Which parameters must be set prior to running this command? (Select two.)
ip domain-name
hostname
You are in the process of configuring a new router. You have configured a hostname and ip domain name for the router. You continue with the following commands:
enable secret highway
username admin password television
crypto key generate rsa
aaa new-model
login
line vty 0 4
password garage
transport input ssh
line con 0
password airplane
What would you do to establish a remote console session with the router? (Select two.)
Use admin for a username and television for the password
Run SSH
To secure remote console sessions, you have just configured your router to require SSH with the following command:
input SSH
When you go to connect, the system prompts you for a username and a password. You recall that you did not configure this information. Which command(s) would complete the SSH configuration?
RouterA(config)#username admin password canyon
You are physically seated at a host connected to the console of the Seattle router as shown in the exhibit. You need to know what IP address has been configured on the E0 interface on the New York router. What are your options? (Select two.)
Telnet to Toronto. From privileged mode type show cdp neighbors detail.
Telnet to New York. From privileged mode type show interface E0
You are configuring a router that has a previous configuration. You need to turn CDP on for the entire router, but turn it off for the serial 0/0/1 interface. Match the correct command on the left with the configuration task on the right.
Enter global configuration mode: router# config t
Turn CDP on for the router: router(config)# cdp run
Enter interface configuration mode: router(config)#int s0/0/1
Turn CDP off for the interface: router(config-if)#no cdp enable
Which of the following commands would you use to modify the CDP packet exchange interval to send CDP packets every 30 seconds?
cdp timer 30
For security reasons, you want to prevent the Toronto router from sharing any information about itself with neighboring devices. What should you do?
From global configuration mode on Toronto, type no cdp run.
Given that an IPv4 address is a 32-bit binary number represented in four octets (four 8-bit values), which of the following are valid IP addresses? (Select three.)
224.0.0.1
172.17.1.3
137.65.1.1
A workstation has been assigned the following IP addressing information:
IP address: 192.168.1.26
Subnet mask: 255.255.255.0
Default gateway: 192.168.1.254
DNS server: 192.168.1.1
Given this information, what is the IP address of the network where this host resides?
192.168.1.0
What is the correct decimal form of the following binary IP address? 00001010.00000000.01100100.00011101
10.0.100.29
What is the correct binary form of the decimal IP address 192.168.1.1
11000000.10101000.00000001.00000001
Which of the following is not one of the ranges of private IP address that are commonly used behind a NAT router?
169.254.0.1 – 169.254.255.254
Which of the following IP addresses is a valid IP address for a host on a public network?
142.15.6.1
Which of the following are private IP addresses? (Select two.)
10.244.12.16
192.168.250.11
Which of the following devices is most likely to be assigned a public IP address?
A router that connects your home network to the Internet.
A network host has an IP address of 137.65.1.2 assigned to it. Given that the network uses the default classful subnet mask, what is the default routing prefix for this address?
/16
A network host has an IP address of 10.10.0.2 assigned to it. Given that the network uses the default classful subnet mask, what is the default routing prefix for this address?
/8
Your network uses a network address of 137.65.0.0 with a subnet mask of 255.255.0.0.
How many addresses are available for assignment to network hosts on this network?
65534
Drag each binary subnet mask on the left to is appropriate decimal equivalent on the right.
255.0.0.0: 11111111.00000000.00000000.00000000
255.255.255.128: 11111111.11111111.11111111.10000000
255.224.0.0: 11111111.11100000.00000000.00000000
255.255.0.0: 11111111.11111111.00000000.00000000
255.255.255.252: 11111111.11111111.11111111.11111100
Drag each binary subnet mask on the left to its appropriate decimal equivalent on the right.
255.254.0.0: 11111111.11111110.00000000.00000000
255.255.255.254: 11111111.11111111.11111111.11100000
255.248.0.0: 11111111.11111000.00000000.00000000
255.255.255.0: 11111111.11111111.11111111.00000000
255.255.255.248: 11111111.11111111.11111111.11111000
Your network has a network address of 172.17.0.0 with a subnet mask of 255.255.255.0. Which of the following are true concerning this network? (Select two.)
172.17.2.0 is a valid subnet
254 host addresses are available.
Your network has been assigned 200.55.6.0 as the network address. You have determined that you need four subnets. Which subnet mask should you use to provide four subnets?
255.255.255.192
You have a small network with three subnets shown in the exhibit. IP addresses for each router interface are also indicated. How many IP addresses on each subnet remain that can be assigned to hosts?
SubnetA = 125, SubnetB = 0, SubnetC = 13
You have a network with three subnets. You have selected the following subnet addresses:
SubnetA = 172.29.10.32/29
SubnetB = 172.30.10.128/26
SubnetC = 172.31.10.32/30
How many host addresses are available on each subnet?
SubnetA = 6
SubnetB = 62
SubnetC = 2
You need to connect a router to a subnet. The subnet uses the 192.168.12.0 subnet address with a 26-bit subnet mask. You are instructed to assign the last IP address on the subnet to the router. Which IP address will you use?
192.168.12.62
You have been assigned the IP network address of 135.65.0.0 and have selected 255.255.240.0 as the subnet mask. How many valid subnet addresses are available?
16
You have a network address of 132.66.0.0 and a subnet mask of 255.255.224.0. Which four of the following are valid subnet addresses?
132.66.224.0
132.66.192.0
132.66.0.0
132.66.96.0
Your network has been assigned 200.55.6.0 as the network address. You have determined that you need six subnets. Which of teh following should you use as your subnet mask to provide six subnets?
255.255.255.224
Your network has been assigned 168.11.0.0 as the network address. You have determined that you need 70 subnets. Which subnet mask value should you select to provide 70 subnets?
255.255.254.0
You have a network address of 202.200.55.0 with a subnetmask of 255.255.255.224. Which of the following is the broadcast address for subnet 202.200.55.96?
202.200.55.127
You are configuring a network and have been assigned the network address of 221.12.12.0. You want to subnet the network to allow for 5 subnets with 20 hosts per subnet. Which subnet mask should you use?
255.255.255.224
What is the last host IP address on subnet 202.177.48.64 if the mask value is 255.255.255.240?
202.177.48.78
A host on the network has an IP address of 201.79.187.236 with a subnet mask of 255.255.255.192. What is the subnet address of this host?
201.79.187.192
You are configurin a network and have been assigned the network address of 211.109.55.0. You want to subnet the network to allow for 10 subnets with 7 hosts per subnet. Which subnet mask should you use?
255.255.255.240
You have a network address of 233.233.11.0 and a sbunet mask of 255.255.255.240. Which three of the following are valid host addresses for the subnet 233.233.11.32?
233.233.11.33-46
You have a network address of 133.233.11.0 and a subnet mask of 255.255.255.240. How many possible host addresses are on each subnet?
14
you are configuring a network and have been assigned the network address of 221.12.12.0. you want to subnet the network to allow for 5 subnets with 20 hosts per subnet. which subnet mask should you use?
255.255.255.224
you have a single router with three subnets as shown in the Exhibit. each subnet has the number of hosts specified.
you need to select a subnet mask for each subnet that provides sufficient host addresses without wasting addresses.
which mask values should you use?
subnetA=255.255.255.192
subnetB=255.255.255.224
subnetC=255.255.255.128
you need to design a network that supports 275 hosts. you want to place all hosts in a single broadcast domain, and want to make sure you do not waste IP addresses.
place all hosts on the same subnet. use a mask of 255.255.254.0
you have a network with two routers as shown in the exhibit. you need to assign subnet addresses and masks to subnets 1,2 and 3.
which subnet values should you use?
subnet 1=172.16.0.16/29
subnet 2=172.16.0.0/28
subnet 3=172.16.0.28/30
you have a network with two router as shown in the exhibit. you need to choose subnet addresses for subnet 1 and 2.
which of the following subnets would you use?(select two.)
172.30.12.128/26
172.30.12.0/28
you have a router with three subnets as shown in the exhibit.
you need to choose subnet addresses and masks for each subnet. which values would you use?
A=172.22.19.64/26
B=172.22.19.32/27
C=172.22.19.192/26
you have a small network with three subnets as shown in the exhibit. IP addresses for each router interface are also indicated.
you need to connect work1_A to subnetA and wrk5_c to subnet C. which IP addresses should you use?(select two.)
wrk1_A=192.168.111.62
WRK5_C=10.155.64.97
Your client has a class B network address and needs to support 500 hosts on as many subnets as possible.
which subnet mask should you recommend?
255.255.254.0
you client has a class B network IP address and needs to support 60 subnets.
what subnet mask should you recommend?
255.255.252.0
you have a network address of 133.233.11.0 and a subnet mask of 255.255.255.240. how many possible host addresses are on each subnet, excluding subnet address and broadcast address?
14
you have a network address of 132.66.0.0 and a subnet mask of 255.255.254.0.
how many possible host addresses are on each subnet, excluding addresses of all 1s and all 0s?
510
you have been assigned the ip address of 131.66.0.0 for your network. you have determined that you need 16 subnets to allow for growth. what subnet mask value would you use?
255.255.240.0
you have been assigned the ip address of 197.177.25.0 for your network. you have determined that you need 5 subnets to allow for growth. what subnet mask value would you use?
255.255.255.224
you have been assigned the ip address of 1140.255.0.0 for your network. you have determined that you need 39 subnets to allow for growth. what subnet mask value would you use?
255.255.252.0
Which of the following best describes how a router operates to transmit messages to different LAN segments?
The router reads the LAN segment address contained in the message and consults the appropriate routing table for the protocol, then forwards the message to the appropriate LAN segment.
Which two of the following statements about routers are true?
They examine the destination device address contained in packets to make routing decisions.
They use logical network and device addresses to route data between networks.
How does a router use a frame to router data through a network?
The router checks the MAC address in the frame, replaces the MAC address of the source with its own MAC address, and sends it to the proper host.
You use the show ip route command on your router and see the information shown below:
Gateway of last resort is not set
C 192.168.1.0/24 is directly connected, FastEthernet0/0
C 192.168.2.0/24 is directly connected, FastEthernet0/1
172.16.0.0/24 is subnetted, 1 subnets
C 172.16.11.0 is directly connected, Serial0/1/0
R 10.0.0.0/8 [120/1] via 172.16.11.12, 00:00:04, Serial0/1/0
The router receives a packet on the FastEthernet0/1 interface addressed to 192.168.3.155. What will the router do with the packet?
Drop the packet
You use the show ip route command on your router and see the information shown below:
Gateway of last resort is 172.16.11.12 to network 0.0.0.0
C 192.168.1.0/24 is directly connected, FastEthernet0/0
C 192.168.2.0/24 is directly connected, FastEthernet0/1
172.16.0.0/24 is subnetted, 1 subnets
C 172.16.11.0 is directly connected, Serial0/1/0
R 10.0.0.0/8 [120/1] via 172.16.11.12, 00:00:04, Serial0/1/0
S* 0.0.0.0/0 [1/0] via 172.16.11.12
The router receives a packet on the FastEthernet0/1 interface addressed to 192.168.3.155. What will the router do with the packet?
Forward the packet out Serial0/1/0
You use the show ip route command on your router and see the information shown below:
Gateway of last resort is 172.16.11.12 to network 0.0.0.0
C 192.168.1.0/24 is directly connected, FastEthernet0/0
C 192.168.2.0/24 is directly connected, FastEthernet0/1
172.16.0.0/24 is subnetted, 1 subnets
C 172.16.11.0 is directly connected, Serial0/1/0
R* 10.0.0.0/8 [120/1] via 172.16.11.12, 00:00:04, Serial0/1/0
The router receives a packet on the FastEthernet0/1 interface addresses to 192.168.3.155. What will the router do with the packet?
Forward the packet out Serial0/1/0
Match the router interface on the left with the address used to reach the destination network.
192.168.1.45: FastEthernet0/0
192.168.11.166: FastEthernet1/0
192.168.3.45: FastEthernet0/1
192.168.15.192: FastEthernet0/0
192.168.25.211: FastEthernet1/0
192.168.111.30: FastEthernet0/1
Match the router interface on the left with the address used to reach the destination network.
172.16.0.19: Dropped Packet
172.16.0.109: FastEthernet0/0
172.16.0.158: FastEthernet0/1
172.16.0.178: Dropped Packet
You use the show ip route command on your router and see the information shown below:
Gateway of last resort is not set
172.16.0.0/28 is subnetted, 4 subnets
C 172.16.0.0 is directly connected, FastEthernet0/0
C 172.16.0.32 is directly connected, FastEthernet0/1
R 172.16.0.96 [120/1] via 172.16.0.1, 00:00:25, FastEthernet0/0
R 172.16.0.128 [120/1] via 172.16.0.33, 00:00:25, FastEthernet0/1
The router receives a packet addressed to 172.16.0.19 and one addressed to 172.16.0.109. What will the router do with each packet? (Select two.)
Forward the packet addressed to 172.16.0.109 to the router 172.16.0.1
Drop the packet addressed to 172.16.0.19
Which routing logic organizes routing data in the Forwarding Information Base (FIB)?
Cisco Express Forwarding
Which processes are used by Cisco Express Forwarding (CEF) to optimize packet processing through a router? (Select two.)
It maintains adjacency tables.
It organizes routing data in the Forwarding Information Base (FIB).
Which internal routing logic organizes routing data using a tree structure for very fast searches, requiring less time to route packets?
Cisco Express Forwarding
You are designing a routing solution for your organizations. You want to improve routing efficiency by ensuring that routers save frequently used data link headers used to encapsulate packets.
Which types of routing logic could you implement? (Choose two. Each response is a separate solution.)
Fast Switching
Cisco Express Forwarding
Which Cisco Express Forwarding mechanism maintains Layer 2 information linked to a particular entry in the routing table, reducing the need to send ARP requests before forwarding packets?
Adjacency tables
You use the show ip route command on a Cisco router and see the following information.
Which of the following are true? (Select two.)
For the route to 172.17.0.0, the number 68 indicates the route cost.
The router has learned about routes through three routing protocols.
Match the default administrative distance with the route type.
EIGRP internal routes: 90
EIGRP external routes: 170
OSPF: 110
RIP: 120
Static routes: 1
Match each routing method on the left with its associated characteristics on the right. Each routing method may be used once, more than once, or not at all.
Most appropriate on small networks: Static routing
Propagates changes in the network topology: Dynamic routing
Provides complete control over routes: Static routing
Most appropriate on networks that don’t change frequently: Static routing
Keeps routing tables on each router up to date: Dynamic routing
What is the default administrative distances for OSPF?
110
You have issued the following command on your router.
Router(config)#ip route 202.22.12.0 255.255.255.0 192.168.1.1
What items are indicated by the parameters in this command? (Select two.)
The next hop router address is 192.168.1.1.
A route to network 202.22.12.0 is added.
You are the administrator of the network shown in the exhibit. You want to configure the stub network located in Tampa to forward packets to Chicago, but you do not want the overhead associated with a routing protocol. Which of the following will accomplish your goal?
Tamp(config)#ip route 0.0.0.0 0.0.0.0 182.1.48.3
Chicago(config)#ip route 182.1.48.0 255.255.240.0 182.1.48.4
Chicago(config)#ip route 192.168.112.128 255.255.255.248 182.1.48.4
You need to configure a static route on your Cisco router. The destination network is 192.65.178.0 with a subnet mask of 255.255.255.0. The default gateway is 192.65.179.1, and the IP address of the destination host for the message is 192.65.178.15. Which of the following commands configures this route?
ip route 192.65.178.0 255.255.255.0 192.65.179.1
You have a small network with IP addresses assigned to router interfaces as shown in the exhibit. You need to configure a static route on RouterA for SubnetC. Which command would you use?
RouterA(config)#ip route 10.155.64.96 255.255.255.240 fa 0/1
You have a small network with IP addresses assigned to router interfaces as shown in the exhibit. You need to configure a static route on RouterB for SubnetA. Which command would you use? (Select two.)
RouterB(config)#ip route 192.168.111.128 255.255.255.128 172.18.12.197
RouterB(config)#ip route 192.168.111.128 255.255.255.128 fa 0/0
You have a small network as shown in the exhibit. You want to configure a route so that packets sent to any non-directly connected network get sent to RouterB. Which command would you use?
ip route 0.0.0.0 0.0.0.0 192.168.4.14
You have a small network as shown in the Exhibit. You have configured RIP on both RouterA and RouterB. The show ip route command on RouterA shows the following information:
You want to configure a default route so that all packets for unknown networks are sent to RouterB. Which command should you use?
ip default-network 10.0.0.0
You have a small network as shown in the Exhibit. You have configured RIP on both RouterA and RouterB. The show ip route command on RouterA shows the following information:
RouterA recieves a packet addressed to 172.16.0.1. What will RouterA do with the packet?
Drop the packet.
Which of the following best describes OSPF?
OSPF is a classless link-state routing protocol.
How are routing tables created by link-state routing protocols?
The SPF algorithm is applied to the topological database to create a routing table.
How do link-state routing protocols determine the topology of the network?
Each router initially exchanges LSP messages which are used to build a topological database.
Which of the following are components of a link-state routing protocol? (Select three.)
LSA packets
Topological database
SPF algorithm
What are the common elements of a network hierarchy used by link-state routing protocols? (Select two.)
Autonomous System
Area
Which of the following are true about the link-state routing method? (Select three.)
Network traffic due to sharing routing information is less than with the distance vector method.
Convergence is faster than with the distance vector method.
Link state routers send updates immediately
Which of the following are problems typically associated with the link-state routing method? (Select two.)
Increased use of router hardware resources
High traffic to build routing tables
How are distance vector routing protocols different from link-state routing protocols? (Select three.)
Link-state routing protocols are faster to converge than distance vector routing protocols.
Distance vector routing protocols are easier to implement than link-state routing protocols.
Distance vector routing algorithms do not calculate the exact topology of a network.
How are distance vector routing protocols similar to link-state routing protocols? (Select two.)
The distance vector routing protocol RIP and the link-state routing protocol OSPF and both are interior gateway protocols.
The trustworthiness of both types of routing protocols is rated by an administrative distance.
Which of the following are true about the distance vector method of sharing routing table information? (Select two.)
The entire routing table is sent to other routers.
Routers send routing information only to their neighbor routers.
Which of the following methods of preventing the count-to-infinity problem with distance vector routers will send a hop count of 16 back up the path from which the information was obtained?
Split horizon with poison reverse
One method of preventing routing loops is to not send information about a route back to the router from which the information came. What is this technique called?
Split horizon
Hold downs use triggered updates to help prevent routing loops by letting routers know of changes in the network. Which of the following events can reset the hold-down timer? (Select two.)
The hold-down timer runs out.
The hold-down timer recieves notification of a change in network status.
Which of the following are ways you can prevent routing loops with a distance vector routing protocol? (Select four.)
Static routes
Split horizon
Hold-downs
Route poisoning
Which of the following methods of preventing routing loops prevents routing table changes from taking place too quickly and prevents downed links from being added back into the routing table?
Hold-downs
you have a network with two routers as shown in the exhibit. routerA and routerb are configured to use RIP version 2 with auto-summarization enable.
which summarized network entry will router A have in its routing table for the subnets connected to routerb?
192.168.12.0/24
you have a network with two routers as shown in the exhibit. you would like to configure a single static route on routera that summarizes the routes accessible through routerb.
which static route would you configure?
ip route 172.12.1.64 255.255.255.192 serial 0/1/0
you have a network with two routers as shown in the exhibit. you would like to configure a single static route on routera that summarizes the routes accessible through routerb.
which static route would you configure?
ip route 192.168.100.64 255.255.255.192 192.168.100.34
you have a network with two routers as shown in the exhibit. routera currently has a single static route to network 10.0.155.80/28.
you need to add another subnet to routerb. this subnet should also use a 20-bit mask. you would like to replace the existing static route to network 10.0.155.80/28 with a single summarized static toute that includes the old network and the network. you want to minimize wasted addresses.
configure the static route to use a network of 10.0.155.64 and a mask of 255.255.255.224

use 10.0.155.64/28 for the new subnet

you have a network with three routers as shown in the exhibit.
all routers are configured to share information for all known routes using the same routing protocol. automatic summarization is enabled.
router b shares its known networks with router a. which of the following routes will be router a’s routing table?
172.16.2.0/27, 172.16.2.32/28,
and 172.16.2.48/28
you have a network with three routers as shown in the exhibit.
all routers are configured to share information for all known routes using the same routing protocol. automatic summarization is enabled. router b share its known networks with router c which of the following routes will be in router C’s routing table?
172.16.0.0/16
to properly configure link-state routing, which one of the following areas is mandatory within an AS
Backbone
you are currently suing EIGRP on your network. which of the following would you gain by switching to OSPF?(Select two.)
Open standard
Hierarchical network design
you have configured router A, router B and router C as shown in the exhibit. no loopback interfaces have been configured.
hostname C

router ospf 600
network 172,16,32.1 0.0.0.0 area 100
network 192.168.2.1 0.0.0.0 area 100

what is the default router ID of router C?
192.168.2.1
what are DRs and BDRs used for when using the OSPF routing protocol?
reduce routing table updates in a broadcast type network.
you have a medium-sized business network with twelve subnets (192.168.1.0/24 through 192.168.12.0/24). you use OSPF for your routing protocol. one Ethernet subnet has five routers, all in the same OSPF AREA AS SHOWN IN THE EXHIBIT.
you want to ensure……
for the ospf process, set the router-id to 200.1.1.1
for fa 0/1, set the ospf priority to 2.
change the IP address assigned to Fa 0/1 to 192.168.12.254.
you are running ospf as your routing protocol. one Ethernet subnet has five ospf routers on the subnet A partial configuration for two of the routers is shown below. Both routers are connected to the subnet through the fa 0/1 interface. all interfaces are up.
…..
assuming that either router A or router b will become the DR, which one will be elected the DR for the subnet?
router A will be the DR because of the loopback interface IP address.
you are running ospf as your routing protocol. one Ethernet subnet has five ospf routers on the subnet A partial configuration for two of the routers is shown below. Both routers are connected to the subnet through the fa 0/1 interface. all interfaces are up.
…..
given this configuration. which of the following statements are true for both routers on subnet A?
( Select three.)
router A will never become the DR or the BDR
the router ID for routerB is 12.0.0.1
the router ID for router A is 15.1.1.1
you have five router running ospf on a single subnet. routerB has been elected as the DR.
you remove router B from the network for a hardware upgrade. the next day, you add the router back onto the network. what will happen when you add routerB back onto the network?
router B will become the DR only if a new election occurs
which of the following are true of ospf configuration to enable two routers to become adjacent?
the area assigned to each network must match.
hello and dead timer intervals must match on all routers
you want to configure a single area ospf network for area 0. what are the minimum commands you must use?(select two.)
router ospf 12
network 1.1.1.0 0.0.0.225 area 0
you want to configure router B to run ospf with a local process ID of 100. Both interfaces S0 and S1 on router B belong to area 300. which set of commands should you enter
router ospf 100
network 172.16.16.1 0.0.0.0 area 300
network 172.16.32.2 0.0.0.0 area 300
you are configuring ospf for area 0. subnetA uses an address of 172.16.20.48/28. which wild card mask value would you use for the network statement?
0.0.0.15
you are configuring ospf for a single router with two interfaces as shown in the exhibit.
what network statement(s) would you use to configure both interfaces for ospf for area 0?
network 192.168.1.64 0.0.0.31 area 0
network 192.168.1.128 0.0.0.15 area 0
you want to configure ospf to run only on the interface with an IP address of 10.1.1.112/26 and you want to associate the interface with Area 3. which of the following commands will accomplish your goal?
network 10.1.1.64 0.0.0.63 area 3
you have configured two routers, LondonA and LondonB for ospf routing. Serial0/0 on London A is connected to Serial 0/1 on LondonB. the partial configuration of each router is shown below:
……
area 10
when you check the routing table on LondonA, you find that it has not learned about network 172.17.1.16 from LondonB. What is the problem?
the areas defined in the network statements do not match
you have configured two routers, LondonA and LondonB for ospf routing. Serial0/0 on London A is connected to Serial 0/1 on LondonB. the partial configuration of each router is shown below:
……
172.17.1.16 0.0.0.7
172.17.1.76 0.0.0.3
when you check the routing table on LondonA, you find that it has not learned about network 172.17.1.16 from LondonB. what is the problem?
the IP address assigned to Serial0/0 on LondonA is not the same subnet as the IP address assigned to serial0/1 on LondonB.
you have configured two routers, LondonA and LondonB for ospf routing. Serial0/0 on London A is connected to Serial 0/1 on LondonB. the partial configuration of each router is shown below:
……
172.17.1.16 0.0.0.3
172.17.1.76 0.0.0.7
when you check the routing table on LondonA, you find that it has not learned about network 172.17.1.16 from LondonB. what is the problem?
wildcard mask values for the network statements are incorrect.
you have configured ospf routing on routerA. A partial configuration is shown below:
hostname RouterA
!
…….
router A is connected to router B through the serial link. what routes will routerB have in its routing table that it has learned from RouterA?
172.16.1.64/27 and 172.16.1.96/28
one of the interfaces in a router with ospf enabled is connected to a network link where no other routers reside.
you want to prevent this interface from sending OSPF hello massages as there are no other routers on that network to respond.
which command should you use?
passive-interface
you want to prevent all interfaces on a router from sending or responding to ospf hello massafes
passive inter-face default
use the exhibit to answer this question. to create separate broadcast domains, you enabled four VLANs on your Catalyst 2950 swith. you then placed a single host computer in each Vlan. Now, the computer in VLAN1 can no longer communicate with the computers in the other VLANS.
What must you do to enable communication between VLANs?
Add a router on a stick
use the exhibit to answer this question. A catalyst 1900 switch multiple VLANs is connected to a single physical interface on a Cisco 2600 router. the switch is using ISL trunking. you want to permit interVLAN routing between each of the VLANs.
what should you do?(Choose two.)
encapsulate ISL on each router subinterface for the VLAN it supports.
Configure a subinterface for each VLAN and assign a unique IP network address for each VLAN.
Which of the following best describes a Switch Virtual Interface (SVI) on a multi-layer switch?(select two)
A multi-layer switch treats a SVI as a physical link through which it can route traffic.
A SVI is mostly implemented to interconnect the VLANs between distribution and access switch in a multi-switched network.
you have two switches as shown in the following diagram. each switch has hosts from two separate VLANs.
how would you connect the switches so that hosts in VLAN1 on one switch can communicate with hosts in the same VALN on the other switch
connect both switches with a crossover cable.
you have two switches as shown in the following diagram. each switch has hosts from two separate VLANs. how would you connect the switches so that hosts in VLAN1 can communicate with hosts on VLAN2?
connect both switches with a router using straight-through cable
use the exhibit to answer this question. A catalyst 2950 switch supporting a single vlan, vlan2, is connected to a router interface, fa0/1.a second catalyst 2950 switch supporting another vlan, vlan3, is connected to the same router on fa0/2. each switch is using 802.1Q trunking. you want to permit interVLAN routing between VLAN2 and VLAN3.
what should you do?(choose two.)
on the router, encapsulate 802.1Q for VLAN2 on fa0/1 and VLAN3 on fa0/2

configure a unique IP network address for each VLAN on each router interface

use the exhibit to answer this question. you network has four VLANs with multiple computers in each VLAN. you want to enable interVLAN routing.
how must you assign the IP addresses for each VLAN?
all the computers within the same VLAN must belong to the same IP subnet.
you are configuring an 1841 Cisco router for inter-VLAN communication. you would like to use one physical interface to handle the incoming VLANs 2 and 10. the VLANs are encapsulated with 802.1Q tags.
which commands would you use to configure the physical interface for VLAN 2(select three)?
router(config-if)#int fa 0/1.2

router(config-subif)#ip address 172.16.2.1 255.255.255.0

router(config-subif)#encapsulation dot1q 2

you are configuring an 1841 Cisco router for inter-VLAN communication. you would like to use one physical interface to handle the incoming traffic from VLANs 2 and 10. the switch connected to the router is sending 802.Q encapsulated traffic for VLAN 2 but is not encapsulating VLAN 10.
which command would you use to ensure that the router correctly handles traffic coming from the switch?
router(config-subif)#encapsulation dot1q 10 native
you are implementing inter-VLAN routing using a router-on-a-stick configuration as shown in the exhibit.
you configure the router as follows:
…… code
which of the following is true?(select two)
the hosts in VLAN 2 will have 192.168.2.1 as the default gateway IP address.

the router will not use 802.1Q to encapsulate VLAN 1 traffic

you are implementing inter-VLAN routing using a multi-layer switch as shown in the exhibit.
you configure the switch as follows:
……code
which of the following is true?(select two)
the hosts in Vlan 1 will use 192.168.1.1 as the default gateway IP address.
the switch can route between VLAN interfaces 1 and 2 as if the interfaces were physical links.
you are configuring a catalyst 3550 switch for inter-VLAN routing. you are adding VLAN 11 to the switch. the VLAN 1 and 2 interfaces already have a configuration on the switch, and now you need to configure the VLAN 11 interface. which command(s) would you use?
switch(config)#int vlan 11
switch(config-if)#ip address 172.16.11.1 255.255.255.0
switch(config-if)#no shut
you are in the process of configuring the switch so it can be managed from a Telnet or Web session. the switch is currently connected to the router as shown in the diagram. in this lab, you will only be able to work with the switch console.
complete the following configuration tasks:
configure the switch with the third IP address on the subnet
configure the switch to use the router as the default gateway
save your changes to the startup-config file.
switch>en
switch#conf t
interface Vlan1
ip address 192.168.20.3 255.255.255.0
exit
ip default-gateway 192.168.20.1
exit
copy run start